Phone Registration Issues in our Philadelphia Data Center

Incident Report for Flux Labs - Status Updates

Resolved

This incident has been resolved.
Posted May 07, 2024 - 16:12 CDT

Update

Service in both data centers has now been fully restored. We will continue to evaluate each client to make sure your phones are back in working order.
Posted May 07, 2024 - 16:11 CDT

Update

Some customers may still report issues, we continue to see steady improvements in Calling Services in our Philadelphia datacenter. The Phoenix network has also continued to improve. We’ll provide updates once the Philadelphia data center has fully recovered.
Posted May 07, 2024 - 15:55 CDT

Monitoring

We are seeing some improvements from opening the traffic in the Philadelphia data center. There continues to be issues with calling services, including inbound and outbound calling, and registration. We’re still slowly opening the Philadelphia network to receive connections.

We're still failing clients over to our Phoenix data center - however it is taking longer than expected due to the influx of traffic.
Posted May 07, 2024 - 15:20 CDT

Update

We're seeing services slowly being restored in our Philadelphia datacenter. This outage is affecting Mediacom, Frontier, AT&T, Verizon, T-Mobile & Comcast.
Posted May 07, 2024 - 15:09 CDT

Update

There continues to be issues with calling services, including inbound, outbound calling, and registration. Our Philadelphia data center is impacted, and our Phoenix data center is partially degraded. We're still working in a permanent fix and will post an update shortly.
Posted May 07, 2024 - 14:30 CDT

Update

Calling services for phones registered at the Phoenix data center may be partially degraded. We are still investigating and will provide more information as soon as possible.
Posted May 07, 2024 - 13:41 CDT

Investigating

There is an event occurring with phone registration in Philadelphia. We are investigating and will provide more information as soon as possible.
Posted May 07, 2024 - 12:55 CDT
This incident affected: Flux Voice (Inbound & Outbound Calling).